vgmrips

The forum about vgm files
It is currently 2017-11-20, 9:36:49

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 2016-03-28, 22:19:06 
Offline

Joined: 2016-03-28, 22:14:17
Posts: 4
I'm trying to properly loop music from Flame Zapper Kotsujin on PC-98 using vgm_trim and it keeps spitting out a 273 KB file that doesn't play at all. I've got it outputting at the right sample rate and I've picked the samples correctly for the different start/loop/end positions but it keeps coming out that way. Is there an issue on my end or something? I attached the logged version in case anyone wants to try it with that.


Attachments:
NP2_0004.VGM [1.13 MiB]
Downloaded 27 times
Top
 Profile  
 
 Post subject:
PostPosted: 2016-03-29, 5:12:05 

Contributors Contributors
Offline

Joined: 2015-06-18, 22:26:41
Posts: 47
I'd say there's something wrong with the file, or vgmtools didn't like the file. Vgmlpfnd didn't want to work with it either.


Top
 Profile  
 
 Post subject:
PostPosted: 2016-03-29, 7:34:09 

Staff Staff
Programmers Programmers
Musicians Musicians
Contributors Contributors
Online
User avatar

Joined: 2011-12-01, 20:20:07
Posts: 2843
Location: Germany
The file was not closed properly, so the End-Of-File offset is wrong and this confuses the tools.
(Neko Project 2 doesn't seem to close S98 and VGM logs when you press the X button.)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Google Feedfetcher and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group