vgmrips

The forum about vgm files
It is currently 2017-07-27, 16:37:35

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: 2012-06-06, 8:57:56 

Staff Staff
Programmers Programmers
Musicians Musicians
Contributors Contributors
Offline
User avatar

Joined: 2011-12-01, 20:20:07
Posts: 2730
Location: Germany
If the zlib1.dll was not in system32, its path is surely listed in the PATH enviromnent variable.
VGMPlay crashed for me a long time ago, because an installed GTK came with its a bad zlib dll and VGMPlay tried to use it.


Top
 Profile  
 
 Post subject:
PostPosted: 2012-06-07, 0:02:23 
Offline

Joined: 2011-11-30, 17:26:44
Posts: 454
Location: Italy
You are right, somehow "C:\Programmi\MKVtoolnix" ended up in the path variable, and that's the directory with the broken 74kB version of zlib1.

Hopefully these posts can be a reference for other people with the same problem :)

_________________
My webhost decided to shut down most of my webspace without a warning. If you find any broken Digilander link in any of my posts (basically all of them should be), please inform me.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group