vgmrips

The forum about vgm files
It is currently 2021-01-28, 0:37:00

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Server moved
PostPosted: 2020-12-25, 0:20:54 

Staff Staff
Programmers Programmers
Contributors Contributors
Ball Fondlers Ball Fondlers
Offline
User avatar

Joined: 2014-01-28, 5:51:54
Posts: 719
I've moved the web server from the old Dell server into a VM inside a HP server. This one has its own RAID1 2x240GB SSDs, so it'll be fast and safe.

I've checked myself, but you can help test:

- that the packs pages load and work
- that the forum works
- that the wiki works
- that the search function works
- that the chat box works
- that emails get sent to your inbox, especially replies, so please reply to this post

It's running Debian 10, I've allocated 8 threads to it (host total is 24), and 8GB of memory (host total is 48). It should be faster than the previous server, we'll see in practice.

_________________
vampi.tech


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.018s | 12 Queries | GZIP : On ]