vgmrips

The forum about vgm files
It is currently 2023-02-08, 15:53:43

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 2023-01-20, 18:15:33 
Offline
User avatar

Joined: 2022-04-23, 22:53:04
Posts: 75
Location: On the YM2612 chip
The message body goes away.

edit: sorry, to clarify this only happens is JavaScript is not active.

_________________
I'm trying to gradually make information on the forums easier to find on the wiki. If I forget to credit you for any information, please let me know (or edit in your credits to the article if you don't want to wait on me to return).


Top
 Profile  
 
 Post subject:
PostPosted: 2023-01-28, 17:14:12 

Programmers Programmers
Contributors Contributors
Staff Staff
Offline

Joined: 2011-12-04, 22:00:12
Posts: 129
I've seen this happen before even if JavaScript is active, but it's very random. The attachment UI is weird, but that's normal phpBB for you. I'll try again the next time I have something to attach.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.028s | 15 Queries | GZIP : On ]