vgmrips

The forum about vgm files
It is currently 2018-12-12, 10:05:03

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Qsound problems
PostPosted: 2018-01-18, 21:34:16 

Contributors Contributors
Offline

Joined: 2015-06-05, 23:08:44
Posts: 10
I'm going to rip the vgms from mighty pang (qsound) cute music :).

The files have a big silence so I trimmed them, but it looks like doing this I destroyed some PCM data, maybe it is a bug...
I also tried to split the files, but it produced the same missing PCM data.

I uploaded an original rip and a trimmed one, just for testing.

vgm_sro works perfect here, and did not have any positive or negative effect on the "bug".


Attachments:
mpang_0_trimmed.vgm [4.03 MiB]
Downloaded 45 times
mpang_0.vgm [4.05 MiB]
Downloaded 39 times
Top
 Profile  
 
 Post subject:
PostPosted: 2018-01-18, 21:45:03 

Contributors Contributors
Staff Staff
Reverse engineers Reverse engineers
Offline
User avatar

Joined: 2013-07-17, 23:32:39
Posts: 342
You need to leave some silence in the beginning of the song in order to keep the samples. Around 5000 samples should work. Also try the "-state" parameter with vgm_trim.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.168s | 16 Queries | GZIP : On ]