vgmrips

The forum about vgm files
It is currently 2018-12-19, 16:14:36

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 31 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject:
PostPosted: 2018-05-08, 8:44:23 

Donators Donators
Offline

Joined: 2018-04-28, 18:14:49
Posts: 7
Thanks for the clarification.

I think what confused me was a combination of the following:
- The specific INI key wasn't mentioned in the OP
- NEZplug++ littered INI files all over my system, so it wasn't obvious which one to edit
- There seem to be many builds of this program across the internet, all of which look identical from a UI perspective
- Its late at night, so I didn't notice "VGMLogging=0" sitting there at the top of the generated INI file from this version

I figured it out by noticing that the OP contained a patch, not the full sources, and that key was mentioned near the top of the patch file. (Then confirmed by seeing your post.)

In any case, I finally got it working! Just logged VGM data from an NSF file, minus the features my project doesn't support. I then brought the file over, and it works!

Thanks for putting up with me late at night. :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 31 posts ]  Go to page Previous  1, 2, 3

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.185s | 14 Queries | GZIP : On ]